Jump to content
NeurospastonXCIII

Xgimi H1 et YouTube

Recommended Posts

Hello à tous,

Sur le firmware 1.5.3, l'application YouTube ne marchait plus tout à coup du jour au lendemain: YouTube demandait une mise à jour mais était impossible à installer...

Xgimi a sorti un firmware bêta pas encore officiel: la 1.5.5 qui résout normalement le problème. Et pour répondre à la grogne de plusieurs utilisateurs sur leur forum officel.

Il n'est pas encore sur la page des firmwares du H1, mais est dispo sur le post :
https://community.xgimi.com/topic/64/youtube-issue-on-h1/27

Je remets le lien du téléchargement ici:
https://drive.google.com/uc?id=1KZVq6ArY-BiCNBRLrMtLt5SjPzU9u3u9&export=download

C'est le fichier Firmware GIMI_XF09G_MONACO_WMP_H1EN.bin (932 Mégas) et sa signature MD5 (calculée sur le fichier téléchargé): 46DC3E572AB38741EC95863F77876313

Pour la mise à jour, il faut le mettre sur une clef USB formatée en FAT32 et passer par l'USB 2.0 du H1 (dixit Ari (intervenante de Xgimi sur le forum))
Puis sur le H1: menu Préréglage système -> A propos de -> Montée en grade du système -> Monter en grade le disque U)

Par contre, tous les réglages et données seront ecrasés... 😕

Je n'ai pas encore assez de recul quant à la stabilité de cette version, mais pour l'instant, ça remarche.

Bonne journée

Edited by NeurospastonXCIII

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...