Jump to content
RG5

BenQ W1070 : Problème de couleur à l'affichage

Recommended Posts

Posted (edited)

Bonjour, je poste un appel à l'aide, car depuis quelques jours mon vidéo projecteur BenQ w1070 à des problèmes d'affichages de plus en plus fréquents. J'ai changé la lampe il y a environ deux mois et cela fait quelques jours que l'image se met à scintiller et même jusqu'à passer en noir et blanc...

Est-ce qu'il faudrait prévoir un changement de la roue chromatique ou nettoyage complet ? Ou bien c'est un problème bien plus sérieux et complexe. 

J'ai joint une vidéo qui montre un changement régulier de couleur. Parfois le phénomène perdure jusqu'au moment où le vidéoprojecteur n'affiche plus que du noir et blanc.

 

Je m'en remets à vous et vous remercie d'avance pour l'aide qu'il me serait possible d'avoir.

Edited by RG5
Problème d'affichage

Share this post


Link to post
Share on other sites
Posted (edited)

Testes en changeant de port HDMI sur le VP et/ou en testant avec un autre câble

Edited by luc562

Share this post


Link to post
Share on other sites

Je ne pense que ça soit les câbles, car j'ai le même problème d'affichage dans les menus du VP qui sont accessibles sans forcément avoir une source de connectée.

Share this post


Link to post
Share on other sites

Ok, ( la comparaison n'est pas des mieux) mais sur un pc avec un périphérique  mal connecté ou défaillant  le programme ne fonctionne pas bien non plus

Donc essaies quand même alors sans raccordement source pour voir si le menu scintille

Share this post


Link to post
Share on other sites
il y a une heure, luc562 a dit :

Ok, ( la comparaison n'est pas des mieux) mais sur un pc avec un périphérique  mal connecté ou défaillant  le programme ne fonctionne pas bien non plus

Donc essaies quand même alors sans raccordement source pour voir si le menu scintille

Ça marche je m'en occupe dès ce soir, le vidéoprojecteur est relié sur un amplificateur. En entrée j'ai un chromecast, pc, consoles... 

Je vais brancher un nouveau câble et débrancher le VP de l'installation actuelle. 

Merci pour ton aide :)

Share this post


Link to post
Share on other sites

Déjà en retirant le hdmi tu verras si le menu scintille

Perso, avant j'avais un décodeur Dreambox qui me faisait ces mêmes effets sur une tv (à l'époque)

Share this post


Link to post
Share on other sites

Même en débranchant le câble HDMI, le problème persiste toujours et de manière aléatoire. 

Share this post


Link to post
Share on other sites

Dommage que ce ne soit pas un simple câble

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...