Jump to content
McGayver

Le PCHC pour les Nuls !

Recommended Posts

Bon ben ne pas tenir compte de mon dernier message lol !! sa ne viens pas de cela est sa ne marche toujours pas.

La seule solution qui me reste c'est de changer la résolution avant de lancer le film sinon sa ne bascule pas automatiquement même en 59 maintenant sa ne bascule plus va me rendre dingue cet écran !!

Share this post


Link to post
Share on other sites

Tu devrais enlever les display modes que ta tv ne supporte pas, elle n'est que fullhd et tu as des display modes pour du 4k.

Tu peux tenter de supprimer également ton device, relancer madvr pour qu'il le retrouve de nouveau  et entrer de nouveau les fréquences, mais uniquement celle du fullhd !

Share this post


Link to post
Share on other sites

Super sa marche comme cela et cette fois c'est sur !!

Merci beaucoup Lyam sa venait bien de cela j'ai juste enlevé dans Madvr les réso non supportées par mon écran et bingo !!

Share this post


Link to post
Share on other sites

Ca me parait logique vu que tu upscale par avisynth avant, la résolution n'est donc plus du fullhd et tu as mis des display modes qui s'approchent plus de cette résolution alors que ta tv ne les supportent pas.

 

Alors bon Madvr pourrait faire un rollback sur la meilleure fréquence approchant, mais apparemment ce n'est pas le cas et on tourne en rond pendant des plombes :lol:

 

Bon si ça fonctionne c'est le principal au final.

Share this post


Link to post
Share on other sites

Oui exact c'est bien résumé !! Merci encore pour l'info c'est vrai que je n'aurais pas pensé regardé ici :)

Share this post


Link to post
Share on other sites

Et merdeuuuu !

J'ai rajouté les 2160p à cause certains avaient des UHD et ne savaient pas faire mais personne n'avaient de soucis avec leur diffuseur avec les résos qui ne les concernaient pas....ce qui est logique aussi .

Mais y a un gars avec sa TV Samsung qui est passé par là et paaffffeuuu ....

 

T'ain que la vie est dure !

 

Share this post


Link to post
Share on other sites

Ben vi mais bon, il suffit d'une fois, comme un informatique, tout fonctionne jusqu’à ce que cela ne fonctionne plus :lol:

Share this post


Link to post
Share on other sites

Mc, avec les nouveaux AMD Ryzen qui sortiront bientôt et vu les bench sur le net....Un Ryzen 5 1600X ferait tourner ta configuration sans problème non ?

Share this post


Link to post
Share on other sites

Hello, j'espère que ça va mieux.:unsure:

Je testerais ça et je ferais un retour quand j'aurais 5mn ;)

Share this post


Link to post
Share on other sites

L'installation fonctionne parfaitement sous Windows 10, aucun soucis apparent.

Etre patient pendant l'installation des redistributables, cela peut être long suivant votre configuration.

J'ai fait un test de lecture et tout semble bien installé.

A noter que l'association des fichiers n'est pas faîte avec Mpc-hc mais c'est un détail insignifiant sur l'ensemble du pack ;)

 

 

Share this post


Link to post
Share on other sites

Ouais , j'avoue que c'est un problème sur lequel je n'ai pas planché...

Parce qu'en fait l'activation dans MPC a un effet : quand on fait un clic droit sur un fichier MKV (par exemple) et qu'on demande de faire le choix de l'ouvrir avec un autre programme , MPC apparait dans la liste alors que sans l'activation de l'association il n'apparait pas .

Et là on a une magnifique fenêtre qui s'ouvre où on peut réaffecter l'ouverture par défaut . Grosse boulette de ma part (comme d'hab ) j'ai pas pensé à le dire .

Amusez vous bien , je retourne me vautrer sur le canapé !

Share this post


Link to post
Share on other sites

Franchement sur l'ensemble du pack qui maintenant fonctionne parfaitement, c'est un détail insignifiant comme je l'ai dit plus haut.

Windows10 est supra chiant sur les associations de fichiers il faut l'avouer..

 

Repose toi bien :) 

Share this post


Link to post
Share on other sites

Bonjour Mc

j'utilise toujours W7 64  et la version 2.5. Serait-il plus judicieux de passer à la dernière version ?

Encore merci pour le taf ;)

Share this post


Link to post
Share on other sites

Yo !

Non , surtout touches à  rien : la différence la nouvelle version ne tiens que dans la simplification de l'installation des softs .

Share this post


Link to post
Share on other sites

Bonjour à tous,

merci McGayver pour ton super tuto.

Cependant j'ai beau le suivre à la lettre et en lire toutes les étapes, je n'arrive pas à diffuser mes .MKV en 4K HDR.

Ma config :

I5 4670K,

GTX 1050 TI 4Go DDR5,

8 Go DDR Kingston 12800 cas 9,

SSD Intel 840 Evo Pro,

Alim Be quiet 800W.

branchée en HDMI 2.0a sur ma TV Oled 65B6V.

Mes composants ne sont ils pas assez puissant ?

par avance merci pour votre aide.

 

Share this post


Link to post
Share on other sites
il y a 43 minutes, xtaze a dit :

Mes composants ne sont ils pas assez puissant ?

Salut .

Et non : le CPU = i7 4 cores / 8 threads  à 4 Ghz . La CG est aussi un peu légère . Tout ça je l'ai indiqué d'entrée en rouge dans le 1er post et aussi dans l'installateur .

En plus on est sur du 1080p . Dans ton cas c'est encore autre chose car la charge sur le CPU est telle , à cause de l'upscale , que même un 5820K ne serait pas suffisant (le mien est à l'agonie) Pour de la 4K il faudrait revoir les scripts en supprimant l'upscale pour ne garder que le sharp . Ca demande beaucoup de taff dans la mesure où il faudrait revoir les réglages du filtre de netteté et de tout les paliers sur les 2 scripts .

Puis j'avoue que je n'ai ni le temps ni non plus l'envie de le faire dans la mesure où la 4K est totalement marginale .

Et , franchement , un film en 4K envoyé sur une taille d'image de 65" ça se suffit en elle-même pour avoir une excellente netteté d'image . Chez moi quand je vois le résultat que j'ai sur 2m34 de base...et je n'ai qu'une matrice en en Full HD , toi avec de l'UHD => Powaa quoi !!!

Après si tu y tiens vraiment y a un moyen rapide que tu testes en faisant la modif toi même en utilisant le script PureHD :

- Tu vas dans le dossier C:\Program Files (x86)\Avisynth 2.5\Plugins\

Tu ouvres le fichier LimitedSharpenFasterMC.avsi et à la 3éme et 4éme ligne tu vas trouver ça :

ssx=1.5
ssy=1.5

Tu remplaces le 5 par 0 , tu enregistres et tu fermes . La vidéo ne sera plus upscalé en 5760x3240 et sur les 60 niveaux de netteté d'un coup , ce qui va complétement soulager ta CG et arrêté de faire chauffer à blanc ton CPU ! Mais c'est pas garantie non plus que ça marche dans la mesure un fichier 4K ça reste lourd et ça peut être même extrêmement lourd et un i5 reste un i5 .

Et vas y molo sur le sharp sinon ça va pas être beau et/ou ça va te fatiguer les rétines .

Share this post


Link to post
Share on other sites
Le 26/03/2017 à 13:06, McGayver a dit :

Salut .

Et non : le CPU = i7 4 cores / 8 threads  à 4 Ghz . La CG est aussi un peu légère . Tout ça je l'ai indiqué d'entrée en rouge dans le 1er post et aussi dans l'installateur .

En plus on est sur du 1080p . Dans ton cas c'est encore autre chose car la charge sur le CPU est telle , à cause de l'upscale , que même un 5820K ne serait pas suffisant (le mien est à l'agonie) Pour de la 4K il faudrait revoir les scripts en supprimant l'upscale pour ne garder que le sharp . Ca demande beaucoup de taff dans la mesure où il faudrait revoir les réglages du filtre de netteté et de tout les paliers sur les 2 scripts .

Puis j'avoue que je n'ai ni le temps ni non plus l'envie de le faire dans la mesure où la 4K est totalement marginale .

Et , franchement , un film en 4K envoyé sur une taille d'image de 65" ça se suffit en elle-même pour avoir une excellente netteté d'image . Chez moi quand je vois le résultat que j'ai sur 2m34 de base...et je n'ai qu'une matrice en en Full HD , toi avec de l'UHD => Powaa quoi !!!

Après si tu y tiens vraiment y a un moyen rapide que tu testes en faisant la modif toi même en utilisant le script PureHD :

- Tu vas dans le dossier C:\Program Files (x86)\Avisynth 2.5\Plugins\

Tu ouvres le fichier LimitedSharpenFasterMC.avsi et à la 3éme et 4éme ligne tu vas trouver ça :

ssx=1.5
ssy=1.5

Tu remplaces le 5 par 0 , tu enregistres et tu fermes . La vidéo ne sera plus upscalé en 5760x3240 et sur les 60 niveaux de netteté d'un coup , ce qui va complétement soulager ta CG et arrêté de faire chauffer à blanc ton CPU ! Mais c'est pas garantie non plus que ça marche dans la mesure un fichier 4K ça reste lourd et ça peut être même extrêmement lourd et un i5 reste un i5 .

Et vas y molo sur le sharp sinon ça va pas être beau et/ou ça va te fatiguer les rétines .

Je te remercie pour ta réponse même si je n'ai pas saisi tout les termes.

Si je comprends bien, mon PC n'est pas assez puissant pour un décodage matériel correct.

Et tu penses qu'une simple lecture logiciel de mes .mkv en 1080p et 2160p sur ma 65 pouces UHD est amplement suffisant pour avoir une qualité correct ?!

Désolé pour la naïveté de mes questions; c'est vraiment un sujet qui m'intéresse autant que je n'y comprends rien.

Share this post


Link to post
Share on other sites

Bonjour,

je souhaite tester le monde du PCHC et ce que tu as fait me semble parfait  !

j'ai pour le moment un oppo103d que j'ai pensé upgrader avec une alim hors de prix etc ... mais vu le prix j'ai décidé d'explorer le PCHC.

 

mon besoin est 80% netflix 1080, 20% blue ray , sortie audio en ASIO sur voicemeeter banana et 3 amplis branchés en usb.

 

est ce que ça le fait ?!

 

pour tester, en attendant de monter un PC dédié,, j'ai un portable i7-4700MQ @2.4, 8Go de ram, SSD et une GTX 770M .

 

merci d'avance pour les conseils.

 

Share this post


Link to post
Share on other sites

Bonjour. B)

Ancienne config :

OS :Windows 7 en dual boot ( 32 & 64 bits)

CM : Asus P5QE

CPU : Quad Core intel G9550,2833MHz (8,5x333)

C Video : ATI Radeon HD 4800 (512Mo)

RAM : DDR2- 8Go

Config de Jeremy 33 Avec ces Logiciels : 

MPC HC,ffdshow/vidéo/audio,Lav Filters,madVR ,Installation en S/PDIF en Bitstream

Nouvelle Config :

OS :Windows 10 Pro 64 Bits

CM :Asus Prime Z 270P

CPU : Intel Core I5 7600K

C Video : MSI Radeon RX 480 gaming X-8Go

RAM : DDR4- 16Go

Config de Mc Gayver : avec Pack Softs PCHC 2.5 ,tous les softs installés sauf

Reclock, « Je suis en Bitstream ».

--Voilà, J’ai remonté récemment une nouvelle config PC, l’ancienne commencé à être limite (Direct X,Ram,GPU). Sur l’ancienne j’avais installé à l’époque, la config de Jeremy (avec son très bon tuto) qui fonctionne toujours sur mon ancien PC en W7 (32 ou 64 bits).

Donc a nouveaux PC nouvelle config MPC HC. 

J’ai donc installé le pack de Mc Gayver installation complète du pack sauf reclock car je suis en bitstream(c’est donc mon ampli vidéo qui se chargera de décoder l’audio).

Pour la partie vidéo tout a l’air nickel (testé avec l’extrait de 50 secondes du concert de Muse du pack)

Par contre pour l’audio je n’ai pas de son en DTS juste un bruit (répetitif genre larsen) et la diode "DTS" de mon ampli oscille avec celle de" prologic" comme si le son n’arrivait pas à se caler. Si je teste la même vidéo mais en changeant la piste audio (de cette meme vidéo) : pcm 96000 HZ stéréo ou la piste : ac3 48000Hz 5.1 tout est OK(La piste stéréo, comme la piste en ac3qui est bien reçue par l’ampli comme du son Dolby digital 5.1) . :(

J’ai effectué plusieurs tests avec plusieurs vidéos avec des formats audio différents tous passent sauf le DTS. J'ai donc testé l’ampli avec un lecteur DVD de salon, le DTS --> OK  ; J’ai aussi testé l’ampli avec mon ancien PC(et config de Jeremy) le DTS--> OK. L’ampli n’est donc pas en cause. 

Je précise que je suis en bitstream, que je n’ai pas installé Reclock, que le périphérique par défaut de windows est sur Audio numérique (SPDIF),le volume est a 100%.. Dans ffdshow audio et dans Lav audio, dans Pass trough (S/PDIF,HDMI) j’ai coché tout ce que mon ampli est capable de décoder. (voir captures ) 

Voilà si quelqu’un a une solution ou des idées de tests

Car j’aimerai bien pouvoir utiliser cette config de Mc Gayver  qui a l’air superbe, complète, beaucoup plus récente et actuelle que celle de mon ancienne config.

 

 

Merci.A plus  Littel     B)

 

 

 

 

 

 

 

 

 

Parametres01.PNG

Parametre 02.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...