Jump to content
McGayver

Le PCHC pour les Nuls !

Recommended Posts

Bon au niveau matos aucun soucis

Tu a la même carte graphique que moi et tu peux upscaler par avisynth comme par madvr,processeur pareil

Par contre ton écran est en 1440p tu dit

 tu bien mis dans madvr ( display mode )ses fréquence avec ta résolution ?

 

1440p60,1440p50,1440p30 ect....

L'osd c'est les info de madvr 

Pendant la lecture tu fait ctrl+j

Pour capturer il faut désactiver le mode full exclusive dans madvr

Désinstalle tout autre pack k.lite ou mastroka c'est lav qui se charge du décodage,ça peut causer des conflits 

Share this post


Link to post
Share on other sites
il y a une heure, forza113 a dit :

 tu bien mis dans madvr ( display mode )ses fréquence avec ta résolution ?

Je viens d'essayer, mais ca me met invalid, et impossible de l'enregistrer, si je met uniquement les 1440p c'est pareil, une erreur de syntaxe? il faut écrire autrement? c'est pas ca qu'il faut changer?1440p.jpg

Pour l'osd, si je désactive full exclusive, et en plein ecran, c'est exactement comme si je met manuellement en full screen avant de décocher, donc dans ce cas pas de lag, mais c'est un peu galère de devoir toujours désactiver tout manuellement pour virer les menus de l'affichage...

exemple en image:

1440p.jpg

ca lag si j'ai la barre de progression bleue sur fond gris... pas sous cet affichage

Share this post


Link to post
Share on other sites
il y a 25 minutes, paf a dit :

Je viens d'essayer, mais ca me met invalid, et impossible de l'enregistrer, si je met uniquement les 1440p c'est pareil, une erreur de syntaxe? il faut écrire autrement? c'est pas ca qu'il faut changer?1440p.jpg

Pour l'osd, si je désactive full exclusive, et en plein ecran, c'est exactement comme si je met manuellement en full screen avant de décocher, donc dans ce cas pas de lag, mais c'est un peu galère de devoir toujours désactiver tout manuellement pour virer les menus de l'affichage...

exemple en image:

1440p.jpg

ca lag si j'ai la barre de progression bleue sur fond gris... pas sous cet affichage

Essaye ça a la place 

2560x440p60 et vire les autres

Share this post


Link to post
Share on other sites

Ouais c'est juste que MadVR ne reconnais pas le 1440 comme résolution horizontale valide si on le met seul . Faut faire comme tu as dit mais pas mettre que 60 :

2560x1440p23, 2560x1440p24, 2560x1440p48, 2560x1440p50, 2560x1440p59, 2560x1440p60

Par contre 2560x440  c'est chelou comme réso...:hein:

Ca va pas le faire :ane:

Share this post


Link to post
Share on other sites
il y a 1 minute, McGayver a dit :

Ouais c'est juste que MadVR ne reconnais pas le 1440 comme résolution horizontale valide si on le met seul . Faut faire comme tu as dit mais pas mettre que 60 :

2560x1440p23, 2560x1440p24, 2560x1440p48, 2560x1440p50, 2560x1440p59, 2560x1440p60

Par contre 2560x440  c'est chelou comme réso...:hein:

Ca va pas le faire :ane:

Mince écrire sur le portable c'est le diable :P

Share this post


Link to post
Share on other sites

Ok merci je trouvais bizzare aussi 440p^^

bon re impr écran, toujours avec ce foutu truc en bas

1440p.jpg

Share this post


Link to post
Share on other sites

Ah moi je peut pas : écran du portable trop petit !

J'ai un doigt qui fait la largeur de 2 touches donc mes SMS ressemblent à des messages codés . C'est d'ailleurs pour ça que j'en envoi que 3 par an ou si c'est une question de vie ou de mort .

Share this post


Link to post
Share on other sites
il y a 3 minutes, paf a dit :

Ok merci je trouvais bizzare aussi 440p^^

bon re impr écran, toujours avec ce foutu truc en bas

1440p.jpg

Ta du activé un truc bidule info dans les options de mpc:D

Au pire remet le reg de mpc 

 

il y a 3 minutes, McGayver a dit :

Ah moi je peut pas : écran du portable trop petit !

J'ai un doigt qui fait la largeur de 2 touches donc mes SMS ressemblent à des messages codés . C'est d'ailleurs pour ça que j'en envoi que 3 par an ou si c'est une question de vie ou de mort .

Ta encore un star tack ou quoi:P

 

Share this post


Link to post
Share on other sites

reg=registre?

et comment faire ??

dsl je suis plutot débutant dans ce milieu décodage

Share this post


Link to post
Share on other sites

Nan , cht'it smartphone qui me va très bien vu que je ne fait que....téléphoner avec !

 

@paf : j'ai laissé le paramétrage de MPC par défaut en mode fenêtré parce que les commandes et infos sont utiles quand on fait des tests et autres bidouilles . Si tu veut les virer ou mettre ou laisser ce qui te plait tu fait un clic droit pendant la lecture du film puis tu vas sur Affichage et tu coches/décoches ce que tu veut .

Tu peut même cacher les bordures de la fenêtre si ça te chantes.

Share this post


Link to post
Share on other sites
il y a 3 minutes, forza113 a dit :

Oui le registre de mpc

Tu doit pouvoir l'ouvrir individuellement 

euh dans regedit?

 

il y a 3 minutes, McGayver a dit :

@paf : j'ai laissé le paramétrage de MPC par défaut en mode fenêtré parce que les commandes et infos sont utiles qu'on fait des tests et autres bidouilles . Si tu veut les virer ou mettre ou laisser ce qui te plait tu fait un clic droit pendant la lecture du film puis tu vas sur Affichage et tu coches/décoches ce que tu veut .

Tu peut même cacher les bordures de la fenêtre si ça te chantes.

c'est bien ce que j'ai fait mais le soucis c'est que je ne vois pas la barre de progression pour naviguer si je la cache, ou alors je la vois tout le temps en plus j'aimerais régler pour que ca se fasse automatiquement, une fois réglé je vais pas m'amuser a changer pour chaque film^^

je cherche a avoir tout caché qd je bouge pas la souris et la barre de navigation si je bouge (tel un lecteur mpc sans modif) c'est plus pratique

après si c'est pas possible je laisse tomber mais bon c'est un peu dommage

Share this post


Link to post
Share on other sites
il y a 17 minutes, paf a dit :

euh dans regedit?

 

c'est bien ce que j'ai fait mais le soucis c'est que je ne vois pas la barre de progression pour naviguer si je la cache, ou alors je la vois tout le temps en plus j'aimerais régler pour que ca se fasse automatiquement, une fois réglé je vais pas m'amuser a changer pour chaque film^^

je cherche a avoir tout caché qd je bouge pas la souris et la barre de navigation si je bouge (tel un lecteur mpc sans modif) c'est plus pratique

après si c'est pas possible je laisse tomber mais bon c'est un peu dommage

A priori ça servira à rien de remettre le reg

Ça a l'air d'être voulu comme ça à ce que dit Mc !!

Je me sert plus de mpc,je suis sur pot player 

Sur pot il y a une option exclusive à désactiver pour que quand tu déplace la souris tu vois la progression

Mais je crois que de base ça marche aussi sur mpc

Ça doit pas être grand chose,certainement une option dans affichage

 

Share this post


Link to post
Share on other sites

bon je me débrouille avec les raccourcis ca va c'est assez rapide en fait,

tite question: si on est sous linux c'est possible de faire la même chose?

Merci au passage pour les réponses

Share this post


Link to post
Share on other sites
Il y a 5 heures, paf a dit :

bon je me débrouille avec les raccourcis ca va c'est assez rapide en fait,

tite question: si on est sous linux c'est possible de faire la même chose?

Merci au passage pour les réponses

Je crois qu'il y avait un tuto sur ezoden avec Linux

Donc je pense que c'est possible

Share this post


Link to post
Share on other sites

Hello les amis !!! J'ai enfin trouvé le pourquoi du comment de l'erreur de script qui s'affichait lorsque j'utilisais le script "clarity light " .... En fait je n'avais pas rajouter les plugin avsynth dans le dossier avsynth .... ben oui Mc !!!! Je pensais que tout était dans le pack ....

Voili voilou !!!! 

Bonne séance à tous ....

Share this post


Link to post
Share on other sites

Exact Mr Jigsaw ! :bravo:

C'est la version medium du Clarity qui est dans le pack (j'avais demandé à Olivier lequel il préférais que je mette) Au départ j'avais mis tout les fichiers avsi et dll que j'avais collecté depuis des années mais ça alourdissait et le pack et le fonctionnement d'Avisynth pour rien du tout .

Du coup j'ai mis ces fichiers en téléchargement séparé pour ceux qui voudrait bidouiller et j'ai tout viré !

Adieu piti stock de plugins...:adieu:

J'étais parti dans l'idée qu'il n'y ai rien à faire comme manips pour celui qui voudrait tester n'importe quel script mais y a tellement de d'appel de fonction possible que forcement , tu peut en mettre 1000 il manquera la 1000 et uniéme.... :P

Tiens , d'ailleurs dans la version 2.4 faudra que je le précise . Ca m'évitera qu'on me colle un procès ! :hehe:

 

  • Like 1

Share this post


Link to post
Share on other sites
Le 19/04/2015 à 17:25, McGayver a dit :

Réglages de la source et du diffuseur .

 

C'est souvent la galère pour savoir si son PC et son diffuseur , tv ou projo , sont calés de manière identique : le fameux 16-235 vs 0-255 !

Et ça se complique encore plus quand on ne sait pas si le diffuseur bosse en 16-235 ou en 0-255 : en théorie , s'il n'y a rien qui le précise dans la doc et/ou qu'il n'y a pas dans les menus la possibilité de choisir , c'est du 16-235 . La norme , quoi . Mais bon.... A ça , se rajoute le fait que les drivers sont parfois et incompréhensiblement buggés : quand on les règlent sur 16-235 (Limited) on sort en 0-255 et quand on est en 0-255 (Full , Complet) on se retrouve en réalité en 16-235 .

Le bonheur à l'état pur !

Voilà donc un moyen très facile (et gratuit !) de s'en sortir : utiliser le logiciel ColorHCFR comme générateur de mires . Il en possède tout un tas mais une en particulier est intéressante pour ce que l'on cherche à faire  . L'avantage indiscutable du procédé qui vas suivre c'est que le soft envoi directement les mires à la carte graphique .

C'est parti !

 

NB :  Le test doit être fait avec la CG attaquant directement le diffuseur . S'il y a passage par un ampli , un câble actif ou un autre appareil ils doivent être enlevé de la chaine pour ne pas induire d'erreur dans les résultats . Une fois que tout est bon , il faut réintroduire les éventuels éléments un par un pour valider qu'ils ne dérèglent pas la cohérence des réglages . Vous pouvez passer outre ce conseil mais...

 

- 1) Lancez ColorHCFR puis , dans le menu , cliquez sur Fichier => Nouveau => Terminé => Annulé . J'ai mis une capture des différentes fenêtres (pour repère) mais ne pas faire attention au contenu , il n'a aucune importance :

295005ColorHCFR1.jpg

 

 

Une fenêtre de mesure portant le nom sexy de Relevé1 va se créé . Le soft est prêt à être utilisé et , par défaut , les mires sont générées en 0-255 . Pour les passer en 16-235 , il faut cliquer sur l'icône Affichage mires du générateur puis Ok  mais laissez tel que d'origine , pour commencer .

272674ColorHCFR2.jpg

 

 

- 2) La mire que l'on va utiliser est faite de 2 barres verticales , respectivement à 1 et 2% de blanc , qui défilent gauche/droite<->droite/gauche sur un fond totalement noir . Tout se fait à l'œil , pas besoin de sonde . Allez de nouveau dans le menu et cliquez sur Avancé => Mires => Mire animée de niveau de noir  et cliquer sur Oui pour la lancer .

Petite astuce pas très connu : un simple clic fait disparaitre la mire , pas besoin de passer par le clavier !

ATTENTION : Le réglage de la luminosité sur le diffuseur va influencer directement ce que vous allez voir . Mettez le en position neutre .

 

Et là , seulement 3 résultats sont possible :

- Cas 1 : Vous arrivez à voir 1 ou 2 barres et l'image est bien sombre : PC et diffuseur sont réglé de façon identique !

896897matchhcfr.jpg

 

 

- Cas 2 : Aucune barres n'apparait , même en poussant la luminosité : la sortie du PC est en 0-255 et le diffuseur en 16-235 .

922385025516235hcfr.jpg

Solutions :

- Si sur le diffuseur l'entrée HDMI est modifiable , passez là en 0-255 . L'appellation peut être Etendu , Complet , Extended , Full range , etc.... et testez . Si un mode Auto est présent ne le sélectionnez pas : c'est une bon moyen pour avoir tout faux ! Si c'est ok vérifiez en changeant le réglage dans les drivers de la carte graphique : gardez le choix qui donne le résultat du cas 1 .

- S'il n'y a pas de choix possible sur l'entrée , basculer la mire en 16-235 . Le test doit être OK . Faites un changement dans les drivers de la carte pour vérifier puis conservez le réglage où la mire est ok .

 

- Cas 3 : Vous voyez les 2 barres mais l'image entière ressort claire : la sortie du PC est en 16-235 et le diffuseur en 0-255 . 

290114162350255hcfr.jpg

Solution :

- La mire étant généré part défaut en 0-255 , il n'y a pas de raison de ne pas être dans le cas 1 . Il y a des chances que vous ayez affaire à ce dont je parlais au début de ce post : le "bug" d'inversion 16-235<=>0-255 au niveau de la carte graphique . Faites le changement dans les drivers , ça devrais résoudre le problème . Basculez la mire en 16-235 : la mire ne devrais plus être bonne  , preuve que tout est bien ok .

 

Conseil : Si le diffuseur donne la possibilité de choix entre le 16-235 ou le 0-255 testez entre les deux car il arrive qu'en 0-255 , l'espace couleur étant étalé et possédant donc un dégradé de gris plus élevé , une sensation d'image plus  dynamique et contrasté soit perçu mais ça n'est en aucun cas une règle absolu .

 

 

 

 

Salut mc,

 

Grand merci pour ce topic je m'en suis servi avant de lancer ma calibration, et une fois fini un vieux doute m'habite.. 

Sur l'ati avec RGB 4.4.4 complet et madvr en 0-255 pour que ce soit parfait, comme dans le cas 1, j'ai dû passer le projo en 16-235

J'ai un bug quelques part ou tout roule ?

 

Merciiiii ;)

Share this post


Link to post
Share on other sites

Salut mec !

Ouais, curieux que tu sortes en 0-255 de madVR et que pour être bon il eu fallu t'ain comment je cause bien , moi que tu passasses là c'est moins bien le projo en 16-235 .

Après si tu as obtenu un gamma (relativement) linéaire sans avoir les correcteurs de luminosité et contraste tapant dans des valeurs "too much" , ben faut pas trop chercher non plus .

Mais oui bizarre quand même...

T'as pas ampli ou autre matos entre le PC et le projo ?

Share this post


Link to post
Share on other sites

Bonsoir, je cri HELP  !! Car j'ai un souci avec madvr, je n'arrive plus à avoir du 23.976p en "composition rate" , je l' ai juste en "display" quand je vérifie en tapant "Ctrl + J" , alors qu' avant ça marchait impec :FATIGUE:

J'ai du louper un truc ,

 

 

Share this post


Link to post
Share on other sites

Premier point le plus "évident", vérifie que dans Madvr les displaymodes soient actif et configurés comme il faut (cela permet de changer automatiquement de fréquence) pour le diffuseur que tu utilise.

Share this post


Link to post
Share on other sites

Il faut aussi que la fréquence soit sélectionné (ou un de ses multiples) dans les drivers de la carte graphique sinon ça ne marchera pas . 

Share this post


Link to post
Share on other sites

Ah non mais attends moi pareil et pourtant tout marche !

En plein écran j'ai plus cette ligne mais il suffit que je fasse un clic droit pendant la lecture du film pour qu'elle réapparaisse . Et elle est présente en permanence en mode fenêtré . Je crois que ça viens du fait que je sois passé à la version 90.23 ... 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...