Jump to content
jef13

TCL U65P6046 (réglages, calibrage)

Recommended Posts

Il y a 6 heures, Kingugo a dit :

Bonjour.

J'envisage l'achat de cette écran uniquement pour le jeux. Vous me confirmer bien une dalle 10 bits? Et un mode hdr 10? J'ai une ps4 pro et j'attend la xbox one x.

Merci d'avance 

Oui c'est une dalle 10 bits et hdr10.

Désolé si je ne suis pas plus réactif sur le forum, changement de boulot + naissance je suis moins présent.

Share this post


Link to post
Share on other sites

Félicitations pour la naissances ! 

Tu utilises quoi comme réglage tv pourrais jouer à la One ? 

Share this post


Link to post
Share on other sites

Concernant les personnes qui ont activé l'instant power on est-ce que chez vous la TV démarre en quelques secondes ? (environ 4 secondes). Car chez moi c'est plutôt 40/50 secondes, après avoir contacté le support TCL ils me disent que c'est normal mais j'ai un doute...

Share this post


Link to post
Share on other sites
Le 06/11/2017 à 22:10, Gond a dit :

Concernant les personnes qui ont activé l'instant power on est-ce que chez vous la TV démarre en quelques secondes ? (environ 4 secondes). Car chez moi c'est plutôt 40/50 secondes, après avoir contacté le support TCL ils me disent que c'est normal mais j'ai un doute...

@Gond 

Bonjour, le support m'a donné une méthode (au passage, le manuel sur la TV ou papier ne le précisait pas) :

- appui long sur power = mise en veille prolongé = 45 secondes pour se rallumer

- appui court et rapide sur bouton power = mise en veille = rallumage instantanée 

Cela ne marche pas tout le temps pour ma part

Share this post


Link to post
Share on other sites

@Camacho69  merci pour ta réponse. Après recontact avec le support c'est effectivement la solution qu'ils m'ont donnée.

Pour ma part ça n'a pas l'air de fonctionner, même après un reset d'usine...

Share this post


Link to post
Share on other sites

Vous avez fait la maj qu'il y a sur le site de TCL ? 

Elle fait 1go. Je l'ai installé dès que j'ai eu ma tv ça a changé pas mal de soucis au niveau détection HDR. 

Chez moi l'appui long ou non ça ne change rien, si je veux allumer la TV rapidement, je dois aller dans les options Android et activer l'allumage rapide

Share this post


Link to post
Share on other sites
Il y a 23 heures, jef13 a dit :

Vous avez fait la maj qu'il y a sur le site de TCL ? 

Elle fait 1go. Je l'ai installé dès que j'ai eu ma tv ça a changé pas mal de soucis au niveau détection HDR. 

Chez moi l'appui long ou non ça ne change rien, si je veux allumer la TV rapidement, je dois aller dans les options Android et activer l'allumage rapide

Salut à tous, nouveau sur ce forum qui m'a l'air fort intéressant :)

J'ai acheté une TCL 60 pouces et j'aimerais savoir comment tu l'as faite cette mise à jour? Avec une clé USB? 

Merci d'avance 

Share this post


Link to post
Share on other sites
il y a 34 minutes, Maxou31 a dit :

Salut à tous, nouveau sur ce forum qui m'a l'air fort intéressant :)

J'ai acheté une TCL 60 pouces et j'aimerais savoir comment tu l'as faite cette mise à jour? Avec une clé USB? 

Merci d'avance 

Il est plus qu'intéressant, tu y trouveras tout un tas de passionnés qui t'aideront autant que possible et en plus pour couronner le tout, on s'y sent bien.

Bref, en résumé, bienvenu à toi ;)

 

Share this post


Link to post
Share on other sites
Il y a 1 heure, Maxou31 a dit :

Salut à tous, nouveau sur ce forum qui m'a l'air fort intéressant :)

J'ai acheté une TCL 60 pouces et j'aimerais savoir comment tu l'as faite cette mise à jour? Avec une clé USB? 

Merci d'avance 

Une fois DL le fichier de 1go sur le site il faut le décompresser dans une clé USB.  Je sais plus si c'est du fat32 ou NTFS , de toute façon tu as une explication dans le fichier.

Tu le mets dans le port USB , tu vas dans les options Android de maj et tu lances.

Share this post


Link to post
Share on other sites

Bonjour à tous,

J'ai fait acheter cette t.v à ma sœur et mon beau-frère grâce à l'excellente review de Jef13 et de ses réglages "expert" et du test hifi-journal.de : https://translate.google.fr/translate?hl=fr&sl=de&u=http://www.hifi-journal.de/testberichte/lcd-fernseher/361-tcl-u65p6046-test%3Fshowall%3D1&prev=search

ils cherchaient une tv pas trop chère pour remplacer leur vieux plasma 60" Samsung (très bonne télé avec des réglages ISF au petits oignons, qui venait de tomber en panne : carte y-board h.s. Ça devrait pouvoir se réparer pour une centaine d'euros).

cahier des charges de la remplaçante :

60" mini.

Jolie

Très bonne image

Son d'origine correct

angles de vision corrects

prix max 1000€

payable en 4x /retrait immédiat en magasin.

Ils hésitaient entre :

une HISENSE 60" (à 700€ de mémoire. c'était son budget max en payement content)

une Hisense 65" au même prix que la TCL

et la TCL U65P6046

Ils m'ont demandé de regarder sur le net si je ne trouvais pas des avis sur ces modèle. Parmi les trois, seule la tcl semblait avoir été testée online. Les deux reviews que j'ai trouvées (dont celle-ci) étaient plutôt positives  Et il y avait surtout les réglages de jef ! Du coup, je lui ai dit de prendre la tcl.

Ils sont très content de ce choix mais il y a quand même 2 problèmes :

L'image de  tv est très belle et bien definie pour les Jeux PS4 et les bluray standards (pas encore équipée br 4k). Les couleurs et contrastes sont très bons, mais sur les sources hd (box sfr, appli netflix, mkv 1080p) l'image montre des artefacts de compression. J'ai testé sur sa Samsung (1920*1080) et la gestion de la compression est bien meilleure,  Avez-vous remarqué ce problème?

Deuxième problème : Quand ils regardent L'appli Netflix en 4K, il y à un espèce de flash à chaque changement de scène. Est-ce que vous avez le même bug?

Ai-je raté quelque chose dans la config?

J'ai aussi vu sur ce sujet qu'une mise à jour était disponible sur le site de TCL. Qu'apporte-t-elle? cela vaut-il le coup de l'installer

 

 

 

Share this post


Link to post
Share on other sites

l'hdr est il bon sur cette tv ?

notamment sur xbox one x car j'ai une sony 4k hdr (fausse 10 bits) et franchement je trouve l'apport de l'hdr pas terrible

merci

 

Share this post


Link to post
Share on other sites
Le 20/11/2017 à 17:45, wiiiizz a dit :

 

Deuxième problème : Quand ils regardent L'appli Netflix en 4K, il y à un espèce de flash à chaque changement de scène. Est-ce que vous avez le même bug?

Ai-je raté quelque chose dans la config?

J'ai aussi vu sur ce sujet qu'une mise à jour était disponible sur le site de TCL. Qu'apporte-t-elle? cela vaut-il le coup de l'installer

 

 

 

Je sais pas si c'est lié mais seul l'abonnement Premium de Netflix à 13,99 permet de voir le contenu en 4K.

Pour ma part, la version logiciel sur le site TCL est antérieur à la version présente sur ma TV (acheté en 10/2017).

Concernant la fameuse option de démarrage instantané, j'ai passé 52 minutes avec le support TCL, sans succès malgré diverses manip (code secret sur le menu Contraste --> Reset all  et Reset shop).

Il fait remonter le bug  et dois me rappeler. Je vous tiendrai au courant de la suite.

Sinon, est-ce que quelqu'un a put faire fonctionner tout le temps le démarrage instantanée en 4 sec ?

IMG_1600.jpg

20171116_191037.jpg

Share this post


Link to post
Share on other sites

Je n'ai absolument aucun bug sur l'appli netflix sur la tv en 4k et j'ai l'abo a 14€. Toutes les autres applis fonctionnent également, que ce soit mycanl, youtube etc...

Pas d'artefact de compression mais il faudrait faire un test croisé de la meme source au meme endroit sur la meme tv, parce que cela me semble etre aussi une baisse de débit vec une box qui a du mal.

Concernant l'allumage auto chez moi l'histoire d'appuyer pendant X secondes ne fonctionne pas. La seule chose qui fonctionne c'est d'aller dans les reglages, menu "allumer eteindre" et de mettre sur oui l'allumage instantané.

Par contre je met en garde, car de cette façon android ne reboot jamais et cela engendre au bout de plusieurs jours quelques bugs. Perso je suis repassé en mode normal.

 

Share this post


Link to post
Share on other sites

bonjour!

J'ai acheté aujourd'hui la tcl u55c7006. Gros changement, venant d'une tv 32 pouces hd ready achetée il y a 10 ans!

J'aurais cependant deux questions si vous me le permettez :

- Comment active t'on le mode hdr (c'est automatique ou il y a un paramètre?)

-J'ai constaté que le bas de l'écran et les bords inférieurs gauche et droite sont légèrement plus blanc que le reste de l'écran. C'est normal? Y a moyen d'atténuer cet effet?

Merci par avance! :ABON:

Share this post


Link to post
Share on other sites

l'hdr s'active tout seul suivant le contenu. Pour l'homogénéité de la dalle,  il n'y a pas de miracle, mais utiliser une mire de clipping pour regler le contraste et la luminosité pour retrouver des noirs non bouchés et des blancs pas brulés permet la plupart du temps de diminuer énormément le phénomène.

Sinon j'ai contacté TCL car j'étais étonné que les dernières tv vendues avaient un firmware plus récent que la mienne et qu'aucune maj n'était disponible. Ils m'ont répondu qu'ils allaient y remédier. En attendant en rentrant du boulot hier ma femme m'a dit que la tv s'était mise a jour; J'ai vu que certaines options avaient changé, comme le micro dimming qui s'appelle maintenant "gradation micro" (OK....). Le bug qui touchaient le le retro éclairage en HDR où les valeurs étaient inversées (en gros en hdr à 0 on était a 100% ) a été corrigé.

A suivre.

Share this post


Link to post
Share on other sites

Bonjour à tous, et merci pour les postes précédent. 

 

Heureux propriétaire de la tcl 60 p6046 depuis un mois j'en suis très content. 

Juste deux points et j'aurais besoin de votre aide:

- je trouve que l'image tourne sur le jaunâtre /verdâtre, pas vous ? Je l'utilise à 95% avec une xbox et sur certains jeux avec de nombreuses couleurs j'ai l'impression que la colorimétrie est pas au top. 

Notamment en HDR 4k avec la one x (et j'ai pourtant essayer de nombreux paramètres différent) 

 

- A chaque démarrage de la télé, mes réglages de balance de blanc ou de colorimétrie reviennent à zéro... Cela vous le fait il également ? 

 

De ce fait, si en plus des réglages que vous proposez déjà vous avez également des réglages hdr je suis preneur. 

 

En vous remerciant d'avance 

Share this post


Link to post
Share on other sites

Pour les réglages de couleurs et la balance de blanc j'ai écrit qu'il y avait un bug et qu'il fallait enregistrer sur "toutes les sources" pour que ça prenne en compte. Pour régler les couleurs il faut une sonde c'est obligatoire sinon ce sera pire. 

Share this post


Link to post
Share on other sites

Humm bah ça doit doublement buger chez moi car c'est déjà enregistrer sur toutes les sources ^^ Vais tenter un reset. 

 

Donc aucun réglage possible correct niveau des couleurs sans sonde ? OO

Share this post


Link to post
Share on other sites
Il y a 11 heures, Inglorion a dit :

Humm bah ça doit doublement buger chez moi car c'est déjà enregistrer sur toutes les sources ^^ Vais tenter un reset. 

 

Donc aucun réglage possible correct niveau des couleurs sans sonde ? OO

Finalement ça ne vient pas que de chez toi. J'ai eu une maj auto de la TV et hier en passant un coup de sonde je le suis aperçu que le réglage du blanc saute tout le temps. Il saute dès qu'on touche à la moindre option, il saute au changement de source et il saute au passage en mode HDR.

J'ai accès au menu caché de la TV et dans ce dernier il y a la possibilité sur chaque réglage (froid chaud Normal utilisateur) d'y mettre les bons réglages.

Je vais refaire une calibration via le menu caché et voir si ça saute. Je pense que ça ne devrait pas bougé vu que je vais directement calibrer à la source.

Share this post


Link to post
Share on other sites

Bonjour à tous,

tout d'abord merci à Jef13 pour les réglages que j'ai appliqués à ma TCL 6046 en 49 pouces. Plusieurs remarques sur cette TV :

- j'ai un problème de son sur plusieurs applis (spotify, deezer, tunein radio, youtube) : le son est de mauvaise qualité (grésillement sur les basses). Lorsque je passe par ma PS4 pour youtube, pour le même clip video, pas de problème de son qui grésille....

Je précise ma config, la TV est reliée à mon ampli Yamaha via sortie coaxial spdif. Autre bizarrerie concernant le son, je suis obligé de mettre le volume de la TV sur 1 (sinon pas de sons sur mes enceintes reliées à l'ampli) lorsque j'utilise toute appli smart TV (youtube, mycanal....). Pas de problème pour les chaines TNT, je peux mettre le son TV à 0 et j'ai bien le son de l'ampli....

- j'ai tenté une MAJ avec un firmware trouvé sur le site de TCL mais le fichier n'est pas reconnu comme valide lorsque je tente la MAJ. D'ailleurs, il y a un fichier excel dans le dossier du firmware et le modèle 6046 en 49" n'est pas dans la liste (il y a bien le 60").

- Autre truc étrange : partout je vois dans les specs 3 HDMI pour cette TV, alors que j'en ai 4 !!?

Voilà, si quelqu'un a une idée, je suis preneur,

merci d'avance ;-)

 

Share this post


Link to post
Share on other sites

Bonjour,

Je souhaite rebondir sur ce fil de discussion car j'ai un choix à faire.

Cette TV, en 65", existe en 2 modèles:

- Les U65P6046/U65P6026, qui supporte android OS (actuellement à 899€ chez Conforama)
- Le U65P6006, qui supporte l'OS propriétaire Smart TV 3 (actuellement à 799€ chez Electrodepot)

Voici un comparatif des spécifications techniques:
http://www.lcd-compare.com/index.php?action=compare&direct=1&TCLU65P6006=on&TCLU65P6026=on&TCLU65P6046=on&TCLU65C7006=on&TCLU65C7026=on&TCLU65X9026=on

Evidemment les spécifications techniques ne donnent pas le retard à l'affichage.

Sur le site suivant, le modèle USA en serie P (comme performance) a été testé ici:
https://www.rtings.com/tv/reviews/tcl/p-series-2017-p607

Le téléviseur est testé avec une TV en 55", mais utilise l'OS propriétaire, avec un retard à l'affichage de 15ms.

Pour ceux qui ont acheté la version Android de la TV (U65P6046), je voulais savoir si le retard à l'affichage était constaté supérieur aux 15ms testé par rtings.com.

(Je me méfie d'Android car pour moi qui ait testé le pilotage de Phantom 4 avec Samsung Galayx S7, Android = LAG / Lattence.)

Share this post


Link to post
Share on other sites

Salut, je n'ai pas mesuré chiffres à l'appui le retard à l'affichage, mais pour être très sensible à ça je peux te dire que le 65p6046 est très bon. Je joue beaucoup dessus et notamment au volant sur des simulations et la le retard à l'affichage tu le vois directement. Ici aucun problème c'est très réactif.

Share this post


Link to post
Share on other sites

Hello, personnellement j'ai acheté la version 55P6006 il y a une semaine. En fait j'avais acheté un XE90 de chez Sony précédemment un modèle bien plus haut de gamme, mais j'ai décidé de le renvoyer. Un peu déçu du rapport qualité/prix, j'ai décidé d'opter pour le p6006 en attendant que l'OLED soit plus abordable. Je pense qu'actuellement ce n'est pas très bon d'investir dans une technologie LED haut de gamme, le gap visuel n'en vaut pas la peine, même avec un local dimming. Même l'argument de l'upscaling mieux géré sur les sony ne me semble pas être un bon deal. 

Sinon pour en venir à ce modèle que ça soit le P6006 ou 6046, ces deux modèles n'ont rien à voir avec la version US P607, qui est sur le papier bien meilleur. Le P607 est full led avec un local dimming et un pic de luminance bien plus élevé alors que les version EU ne sont qu'EDGE LED sans local dimming. Le micro dimming n'est qu'un traitement de l'image software, il est donc impossible pour les modèles EU d'afficher du "vrai HDR". Après, je pense qu'investir dans une téléviseur capable d'afficher du HDR est une perte d'argent à l'heure actuelle. Le local dimming est une techno merdique, qui pourra certes afficher correctement du HDR avec des noirs plus profond mais en contre partie avec du blooming (halo lumineux). Je pense que la seule véritable techno capable d'afficher du HDR correctement est le OLED (et encore c'est pas au point, niveau pic de luminance) ou le futur QLED auto émissif. 

Concernant ces deux modèles, j'ai longuement réfléchi avant de le choisir et la seule différence que j'ai vu entre les deux, c'est un quadcore sur le p6046 permettant de faire fonctionner android, quelques features en plus comme un port USB3 et des finitions un poil plus premium. Pour les deux modèles (P6006 - 6046), il s'agit d'une dalle VA 10bit avec un système de backlight edge (je pense mais j'en suis pas sûr identique). Je pense que la différence de 200€ environ entre les deux modèles n'est pas justifiée, si vous voulez absolument Android, je pense qu'il vaut mieux acheter une p6006 et lui coller une nvidia shield, le prix final sera sensiblement identique pour des performances de décodage vidéo bien meilleures dans les flux UHD et un meilleur suivi des maj android.

Après en ce qui concerne mon achat, je suis pas spécialement surpris par le rapport qualité/prix, 499€ pour le U55P6006... Evidemment, on ne va pas se mentir, la qualité d'image est meilleur sur le XE90 (dalle VA, full led, local dimming, 100hz ect..) mais c'est pas non plus décevant. Sur ce modèle les fuites de lumières sont présente sur les 4 angles mais elles sont assez homogènes, je n'observe pas de saignement, banding, DSE ou pixel mort, les couleurs sont assez homogènes. En revanche, les noirs sont quand même cramés dans les angles si on regarde sa TV dans l'obscurité totale mais ce n'est pas non plus désastreux, ça peut être un peu frustrant dans certains films et séries où la majeur parties des scènes sont très sombres. 

Au niveau du micro logiciel du téléviseur, c'est assez simple, épuré et réactif. Par contre, quelques bugs à déplorer, sur le P6006 le mix dimming peut être désactivé, seulement quand on éteint le téléviseur, l'option semble revenir en ON par défaut. Le plus gênant, c'est au niveau de la luminosité qui semble être augmenté comme par magie quelques secondes après l'allumage du téléviseur (la seule solution que j'ai trouvé est de revenir dans le menu affichage puis passer la luminosité de 49 à 50 ou changer de chaine ou de source vidéo). Je me suis d'ailleurs entretenu avec le SAV au sujet de ces deux problèmes, les manips qu'ils m'ont fait faire dans le menu caché n'ont rien résolu ; désactiver le BGM et reset factory. Je leur ai donc fait une petite vidéo (https://onedrive.live.com/?authkey=!APLqP4XqysldM4o&cid=48FA580641976BD8&id=48FA580641976BD8!143575&parId=48FA580641976BD8!143574&o=OneUp) pour expliquer le problème, je suis dans l'attente d'une réponse, mais je pense que c'est un défaut inhérent au micro logiciel qui peut être corrigé via mis à jour (si ils le veulent bien, ça c'est moins sûr :|)

Concernant l'input lag du téléviseur, je ne peux pas dire grand chose là dessus, j'ai pas encore branché de console, mais s'agissant d'une dalle VA avec peu de traitement d'image , je pense que ça doit être très correcte. Par contre, certains contenus Netflix, notamment ceux qui bénéficient de l'HDR (je pense que c'est lié) rendent trop sombre sur la TV (Marco polo, Stranger things ect.), les noirs sont bouchés, c'est assez désastreux. La seule solution que j'ai trouvé est de baisser le gamma à -3 ou -4 et activer le micro dimming (et si cela est toujours trop sombre, légèrement augmenter la luminosité à 53-54), je pense que passer le flux en full HD (sans HDR) pourrait résoudre le problème mais je n'ai pas encore essayé. Je n'ai pas non plus trouvé d'option pour activé ou désactiver l'HDR sur cette TV, je trouve ça dommage, je doute que ça soit l'option micro dimming qui permettent d'activer ou désactiver cette option. Sur Netflix en tout cas à part brider sa bande passante pour afficher du full HD, ce n'est pas possible.

 

Share this post


Link to post
Share on other sites

@Jef13 Je te rejoins là dessus c'est surtout sur des simulation qu'on ressens le retard à l'affichage.

Quand je suis sur ma moto (la vraie) j'ai un précision d'environ 10 cm pour éviter les obstacles. Parce qu'elle réagit de manière instantanée. La précision de la trajectoire dépend vraiement de l'input lag dans les jeux de course.

@Karasu merci pour cet avis très détaillé sur votre téléviseur c'est très intéressant. Par contre es-tu sûr que le 65P6006 est en Edge LED? Il me semble que seule la série C de TLC est en Edge Led, car ce sont des téléviseurs beaucoup plus fins et plus design. La série P n'a pas besoin d'être en Edge Led car plus épais.

Par contre devoir ajouter un boitier supplémentaire comme nvidia shield je trouve dommage. Trouvez-vous que la décompression video x264/x265 n'est pas à la hauteur sous le système Android ?

Share this post


Link to post
Share on other sites

×
×
  • Create New...