Jump to content
SEBDOC

Xiaomi Mi Laser DLP laser UST compatible 4K : test en ligne page 1

Recommended Posts

Bon je viens de récupérer un vidéoprojecteur neuf par la Fnac aujourd’hui. 
Je suis dégoûté, il siffle dès que je l’allume. De plus, quand j’active le HDMI 2.0 avec ma source habituelle (Apple TV 4K), l’image fait que sauter ...

Si j’avais su ....

Share this post


Link to post
Share on other sites

Hello tous !

Ça fait un moment que je ne venais plus.
Toujours très content de mon projo, je m'en sers tous les jours et jusqu'ici aucun problème.

Maintenant qu'il n'est plus garanti je vais m'attaquer au remplacement des ventilos.
J’ai déjà ouvert le projo plusieurs fois pour nettoyage et prendre la ref des ventilos.
J'ai bien regardé sur le web et apparemment seuls ceux d'origine peuvent faire l'affaire, pas de compatibilité dans d'autres marques.

Bon je ne suis pas certain de gagner beaucoup de silence en faisant de la sorte, mais je tente le coup quand même…ça ne devrait pas être très difficile.
Quelqu’un a déjà fait ça svp ?

Je vous tiendrai au courant.

A+

Share this post


Link to post
Share on other sites
Le 10/06/2020 à 20:54, 0beuj a dit :

Bon je viens de récupérer un vidéoprojecteur neuf par la Fnac aujourd’hui. 
Je suis dégoûté, il siffle dès que je l’allume. De plus, quand j’active le HDMI 2.0 avec ma source habituelle (Apple TV 4K), l’image fait que sauter ...

Si j’avais su ....

J'ai renvoyé le videoprojecteur le lendemain de sa réception. J'attends un retour de la Fnac...

Il y a 1 heure, Igor a dit :

Hello tous !

Ça fait un moment que je ne venais plus.
Toujours très content de mon projo, je m'en sers tous les jours et jusqu'ici aucun problème.

Maintenant qu'il n'est plus garanti je vais m'attaquer au remplacement des ventilos.
J’ai déjà ouvert le projo plusieurs fois pour nettoyage et prendre la ref des ventilos.
J'ai bien regardé sur le web et apparemment seuls ceux d'origine peuvent faire l'affaire, pas de compatibilité dans d'autres marques.

Bon je ne suis pas certain de gagner beaucoup de silence en faisant de la sorte, mais je tente le coup quand même…ça ne devrait pas être très difficile.
Quelqu’un a déjà fait ça svp ?

Je vous tiendrai au courant.

A+

Etant donné que le mien est encore sous garantie Fnac je ne souhaite pas m'aventurer mais je suis preneur de ton retour sur l'avant/après.

J'avais cru voir le remplacement des ventilos par une autre référence sur un autre forum et il y avait une diminution significative du bruit.

 

Share this post


Link to post
Share on other sites
Posted (edited)
Le 05/01/2020 à 11:43, ruti a dit :

Bonjour , Un sifflement tres aigu et vraiment genant emane du coté gauche du videoprojecteur
precisement la ou est evacué  la chaleur .

Vu ce que j' ai lu dans les postes precedent je ne suis pas le seul .

Pour ceux qui ont ete confronté a ce pb comment l' avez vous regler ?

 

Bonjour, j'ai enfermé le video projecteur pour diminuer le bruit de celui ci 

 

Edited by Viiikinng
Faute d'écriture

Share this post


Link to post
Share on other sites
Il y a 17 heures, 0beuj a dit :

J'ai renvoyé le videoprojecteur le lendemain de sa réception. J'attends un retour de la Fnac...

Etant donné que le mien est encore sous garantie Fnac je ne souhaite pas m'aventurer mais je suis preneur de ton retour sur l'avant/après.

J'avais cru voir le remplacement des ventilos par une autre référence sur un autre forum et il y avait une diminution significative du bruit.

Ah si t'as un lien je suis preneur ?

La solution la plus aboutie que j'ai vu est celle-ci http://www.hifi-forum.de/viewthread-94-16061.html ça fonctionne mais c'est pas top à cause des températures obtenues.
Ils sont vraiment particuliers les ventilos de ce projo...

J'en profite pour vous demander une chose: depuis 2 jours environ l'interface du projo a changé.
Surtout la Homepage (celle où l'on voit ses périphériques) elle ne s'affiche plus en 1er au démarrage du projo, c'est un peu ennuyeux ça.
Pourtant je n'ai pas fait de mise à jour.  Est-ce le cas chez vous aussi ?

Merci

Share this post


Link to post
Share on other sites
Il y a 8 heures, Igor a dit :

Ah si t'as un lien je suis preneur ?

La solution la plus aboutie que j'ai vu est celle-ci http://www.hifi-forum.de/viewthread-94-16061.html ça fonctionne mais c'est pas top à cause des températures obtenues.
Ils sont vraiment particuliers les ventilos de ce projo...

J'en profite pour vous demander une chose: depuis 2 jours environ l'interface du projo a changé.
Surtout la Homepage (celle où l'on voit ses périphériques) elle ne s'affiche plus en 1er au démarrage du projo, c'est un peu ennuyeux ça.
Pourtant je n'ai pas fait de mise à jour.  Est-ce le cas chez vous aussi ?

Merci

En enferment le videoprojecteur, on limite le bruit de celui-ci. 

Dans les paramètres " general settings" tu a du choisir une source hdmi et mettre auto play sur on. 

Share this post


Link to post
Share on other sites

En enfermant le projo tu dois aussi avoir des températures de malade non ?
Concernant la nouvelle interface du projo je prendrai une photo va, ce sera plus clair.

En terme Android on parlerait de launcher. Mon launcher a changé.

Share this post


Link to post
Share on other sites
Il y a 5 heures, Igor a dit :

En enfermant le projo tu dois aussi avoir des températures de malade non ?
Concernant la nouvelle interface du projo je prendrai une photo va, ce sera plus clair.

En terme Android on parlerait de launcher. Mon launcher a changé.

Je n'ai jamais eu d'alerte du videoprojecteur pour soucis de temperature meme apres 4h de visionnage. 

Quelques photos de la bête. 

https://ibb.co/wLHNYbc

https://ibb.co/2Wx992K

https://ibb.co/HPyT3nq

Un caisson insonorisé de chaque côté. Avec plaque de caoutchou 1cm d'epaisseur et mousse alvéolaire. 

  • Like 1

Share this post


Link to post
Share on other sites

Ah vu comme ça en effet c'est pas mal. C'est plutôt bien fait et c'est assez esthétique 👌

Share this post


Link to post
Share on other sites
il y a une heure, Igor a dit :

Ah vu comme ça en effet c'est pas mal. C'est plutôt bien fait et c'est assez esthétique 👌

Recylage d'un ancien meuble ^^ et franchement je n'ai plus le bruit aigue. Juste légèrement les ventilos

Share this post


Link to post
Share on other sites

Bonjour tout le monde,

voila un peu plus d´un an que je profitais avec bonheur de mon vidéo pro (un wemax one pro), mais voilà que depuis hier il ne fonctionne plus, il est HS.

Peut importe ce que je veux projeter il ne m’affiche qu’un drapeau à damier géant, et la télécommande ne le fait plus réagir. Même le reset est inefficace.

J’ai déjà pas mal fouillé le net à ce sujet mais en vain ... donc je m’en remet à vous en espérant’ que quelqu’un Puisse m’aider en attendant un retour de cDiscount...

 

d’avance merci

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...