Jump to content
rickavmaniac

JVC DLA-X7000 : test en ligne page 1

Recommended Posts

 

Le 09/02/2017 à 19:38, Robru94 a dit :

J'ai un problème avec le x7000 il est impossible de modifier le contraste ou la luminosité je pense que cela n'est pas normal ou je m'y prends mal 

merci d'avance

 

Tu es dans quel mode image?

Les réglages sont ils grisés?

il y a 15 minutes, Jackslater a dit :

Bon ben me voilà convaincu.:D

Qui est Cédric afin qu'il vienne calibrer mon x7000?

Je suis vraiment ravi de cet appareil, il délivre une image qui "enfin" me plait.

Je l'ai donc alimenter par un Oppo 103D et je viens de recevoir un écran 2.35 mais pas le temps de le monter, j'ai hate......

Cédric Louis de HC calibrage: http://www.calibrage-ecran.com/

  • Like 1

Share this post


Link to post
Share on other sites
Le 21 janvier 2017 à 11:52, Goldfinger67 a dit :

Ta source est certainement en YCbCr !!

Source et diffuseur doivent être au diapason.;)

C'est exact

merci

Share this post


Link to post
Share on other sites

Bonjour 

j'ai rėcupėrė un dvdo iscanduo, ai je intérêt à l'utlliser avec un X7000 / OPPO103

merci d'avance

Share this post


Link to post
Share on other sites

Salut tout le monde. 

Je lutte avec moi même pour comprendre la schématisation des entrées HDMI 1 et 2 sur le x-7000.

Pour faire lire un film UHD (non hdr) avec ma platine Oppo 203, et un câble actif The Chord Company, ca me prend des jours voir des mois pour comprendre

comment interagissent les appareils.

 

J'ai le x-7000 depuis octobre, non calibré mais ca viendra plus tard. J'ai mis ma première galette UHD il y a qq jours (un disque de démo).

Pour commencer à voir les bienfaits de l' UHD, j'ai du rebrancher mon Oppo de l' HDMI 2 à l' HDMI 1 du 7000 (mon Oppo était bloqué sur 1080P en HDMI2,

il refusait de changer la résolution de sortie en UHD.   

 

En étant connecté en HDMI-1 (Edid-A), j'ai pu donc changer la résolution de sortie de l'Oppo mais uniquement en UHD 24hz, en mode auto je n'ai plus d'image,

ni le menu de l'Oppo, ni rien. Après 2h d'essais, j'ai décidé de revenir en HDMI 2 et l'affichage en résolution de sortie est bloquée sur le paramètre

que j'ai laissé quand j'étais connecté sur HDMI-1, soit de l'UHD 24hz. Et la, de nouveau quand j'essaie de passer en mode UHD Auto, ca me dit que ca

supporte pas le 4kx2.... et j'imagine qu il doit y avoir une restriction liée à l' HDMI-2 du coup...

 

Autre chose que je ne suis pas sur de comprendre, le 7000 affichait dans les infos du 12BIT avant tout ces essais en HDMI1, avec une résolution de sortie

bloquée en 1080P.  La, en étant revenu en HDMI 2 et une résolution de sortie UHD 24hz, le projecteur affiche du 8BIT (je suis sur auto avec l' Oppo).

A vrai dire, je ne comprend pas ces notions de 8-10-12BIT, comment dois-je percevoir la différence?

 

Quand je mate ce disque de démo en HDMI-1 et ensuite en HDMI-2 (E-shift activé dans les 2 cas), je n'arrive pas à dire si le résultat est le même ou

si je suis psychologiquement influencé par le fait que je ne vois que 8BIT à l'écran au lieu de 12 auparavant....

 

:(:( snif...

 

 

 

Share this post


Link to post
Share on other sites

1/ reset complet du projecteur

2/ changement de câble hdmi

3/ changement de source (pc par ex.), la 203 est très "sensible" sur les hdmi

La différence 1080p/4k ne se voit que sur de grandes bases image (au moins 3m) en étant près et en HDR sinon ne pas s'attendre à des miracles.

Rappelons-nous des premiers bluray, c'était pas terrible terrible, il faut laisser un peu de temps que les vrais masters 4k arrivent.

Share this post


Link to post
Share on other sites
il y a une heure, tekko a dit :

1/ reset complet du projecteur

2/ changement de câble hdmi

3/ changement de source (pc par ex.), la 203 est très "sensible" sur les hdmi

La différence 1080p/4k ne se voit que sur de grandes bases image (au moins 3m) en étant près et en HDR sinon ne pas s'attendre à des miracles.

Rappelons-nous des premiers bluray, c'était pas terrible terrible, il faut laisser un peu de temps que les vrais masters 4k arrivent.

Lol, changement du câble. Ca ne se fera pas,il m'a coûté très cher. Il fonctionne bien ce câble, c'est le paramétrage qui est problématique. Pour l instant ca ne répond pas à mes questions. Le reset du projecteur ne me poserait pas de problèmes mais avant d'en arriver la..

Share this post


Link to post
Share on other sites

Bonjour

j'ai un jvc x7000 avec 100heures et je trouve que la luminosité n'est pas au rendez vous. Comment peut on mesurer la luminosité, j'ai la possibilité d'avoir un voltcraft LX 1108   quelqu'un peut il me donner la marche à suivre 

merci d'avance

Share this post


Link to post
Share on other sites

- Quelle est ta base d'image + distance projo/écran, le gain de ton écran, ensuite j'imagine que tu as jeté un œil du coté de l'ouverture de l'iris ??
 

Sinon le plus simple et rapide pour le luxmètre est de projeter une mire blanche 100% puis de le placer contre l'écran en direction de l'objectif, cette mesure Lux devra être diviser par 10,5 ( à la louche... ) pour donner une valeur FL "approximative", ce qui suffit amplement pour se faire une idée.;)

Share this post


Link to post
Share on other sites

Merci pour le fichier

écran 2,80 m gain 1 ,distance projo 4,40 m, iris manuel sur 2

Share this post


Link to post
Share on other sites

J'ai a peu près ma même config et moi jetait à -6 pour avoir 15fl 

Bizarre que tu trouve que ça manque de pêche lumineuse 

Share this post


Link to post
Share on other sites
il y a 31 minutes, Robru94 a dit :

Merci pour le fichier

écran 2,80 m gain 1 ,distance projo 4,40 m, iris manuel sur 2

Bonjour, quel est le type d'écran ? PVC, microperf, tissé ?

Share this post


Link to post
Share on other sites

Bonjour

c'est un lumene palace donc pvc.

je pense qu'avec un calibrage cela devrait se régler.

merci c'est très sympathique de répondre à mes questions

Share this post


Link to post
Share on other sites

Quid des écarts de luminosité entre le X7000 et le X5000, mais chez moi sur 3.00m à 4.50m de distance, iris à -5 et 2000hrs de vol j'ai encore 160lux soit un bon 15FL sur un écran 1.0/1.1 comme le tiens ( ce qui n'est pas mon cas...).

Donc effectivement je trouve moi aussi ton retour des plus étonnants, as tu bidouillé un truc quelque part ...???:NAWAK:

Share this post


Link to post
Share on other sites

Possesseurs de X5000/X7000, vous ne rencontrez aucun souci avec vos bluray UHD?

Share this post


Link to post
Share on other sites
Il y a 9 heures, Gregory a dit :

C'est à dire ? Quel souci?

1/ De câble HDMI, pas d'image entre Sony X800 & projecteur X5000

Je précise que le menu de la X800 s'affiche en 4k@60hz (même en 4:2:0, ça passe pas mais la profondeur en bits n'est pas réglable, peut-être du 10 ou 12bits)

Monster cable black platinium de 10m: NOK
CSL HDMI 1.4 compatible 2.0 high speed 1080p/4k ultra hd2160p 3d arc de 15m: NOK
Multi 1.4a 3d arc 1080p de 7.5m: NOK

Ces deux modèles plus courts fonctionnent par contre (image affichée 4k HDR):

Monster cable black platinium de 1.5m: OK
Câble HDMI livré avec OPPO105 (avec 2 grosses ferrites): OK

2/ Le HDR!

C'est quand même bien la mer** à régler...des noirs bouchés avec les réglages de JVC

3/ Dans ma config, j'ai une image mais en lecture UHD, j'ai un signal 1080p HDR!

Chaîne vidéo:
X800 -> monster cable black platinium 1.5m (passif) -> ARCAM AVR390 -> monster cable black platinium 10m (actif) -> mCable -> projecteur HDMI1 EDID A

Le mCable placé en fin de chaîne doit booster le signal du monster cable pour le "réveiller" mais d'un autre côté, le mCable n'est pas HDCP 2.2 (je pense), ce qu'il fait que le signal est downscalé en 1080p HDR

Share this post


Link to post
Share on other sites

Un problème récurant chez JVC ou les câbles HDMI de plus de 3 mètres posent problème sur un signal 4K HDR !

Share this post


Link to post
Share on other sites
Il y a 4 heures, Cedric Louis a dit :

Un problème récurant chez JVC ou les câbles HDMI de plus de 3 mètres posent problème sur un signal 4K HDR !

Si le câble hdmi de remplacement ne fonctionne pas, il faudra que je passe par un répéteur de qualité (compatible 4k@60hz 12bits ycbcr 4:4:4) mais ce ne sera pas du tout le même prix...

Share this post


Link to post
Share on other sites

Un retour juste pour dire que si l'on veut lire ses BR UHD 4k HDR sur son JVC sans rencontrer aucun souci, il faut en passer par un excellent égaliseur de câbles HDMI, pour les liaisons HDMI de 7m et + et ce, même si on utilise un câble HDMI de qualité.

J'ai pris un EXTRON HD 4K 101 Plus et il passe tous les signaux jusqu'à 4k@60hz 4:4:4 12bits. C'est cher mais au moins maintenant ça fonctionne!

NOTA: ne pas gaspiller son argent avec les boosters HDMI pas chers, j'en ai essayé une dizaine (même un kramer) et aucun ne fonctionne correctement.

L'extron fonctionne de manière certaine avec tous les signaux avec un câble HDMI de 12m ou de 10m AWG23 en entrée et de 1m en sortie.
Il est réglable en interne par jumpers pour l'EQ et la pre-emphasis du chip.

http://media.extron.com/download/files/userman/68-2892-01_B.pdf

Pour la technique, le chip de l'EXTRON,

https://www.paradetech.com/products/ps8409a/

Share this post


Link to post
Share on other sites
Il y a 2 heures, tekko a dit :

Un retour juste pour dire que si l'on veut lire ses BR UHD 4k HDR sur son JVC sans rencontrer aucun souci, il faut en passer par un excellent égaliseur de câbles HDMI, pour les liaisons HDMI de 7m et +

Bonjour, Extron HD 4K 101 + inutile si on utilise un câble de moins de 7ml?

J'aimerai me lancer dans cette aventure sous peu, surtout si le gap est vraiment visible.

Merci

Share this post


Link to post
Share on other sites

J'utilise un cable de 2 M avec entre le JVC X7000 et l'Oppo 203 et tout marche parfaitement en 4K HDR !

D'après ce que j'ai pu lire il faut un cable de maximum 3 M .

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Billybreakfast
      Hello
      Un poil à regret, je mets en vente mon JVC X5000. 
      Annonce ici: 
       
       
      Je vends donc mon Lumene Movie Palace premium 240C.
      Prix seul 400€. Prix bradé si pris avec le JVC avec une offre sérieuse. La suite en MP.
      A voir en région Lilloise, à mon domicile à Mouvaux. Je préfère une vente en main propre qu'un envoi. Pour discuter et tester
       
      Bref du beau matos, mais 2 gosses ça occupe et on est rarement au deuxième étage.
       
      Faites une offre sérieuse en MP pour l'écran ou l'ensemble avec le projo.
      Billy.
    • By G-pjhc
      Le premier test francophone du JVC DLA-X5900 est en ligne, il a été réalisé par Cédric Louis :
      http://www.projection-homecinema.fr/2017/11/18/test-jvc-dla-x5900/
       
      Sujet dédié au nouveau videoprojecteur JVC DLA-X5900 qui sera dévoilé à Berlin à l'IFA 2017.
      Son article dédié sur le blog :
      http://www.projection-homecinema.fr/2017/09/01/jvc-dla-x5900/
    • By G-pjhc
      À l'occasion du salon IFA Berlin 2017, JVC dévoilera ses 3 nouvelles références :
       DLA X5900/X7900/X9900 
       
      Plus d'infos très bientôt
×
×
  • Create New...