Jump to content

Recommended Posts

Salut,

juste pour information, je viens de faire une démarche auprès de UFC que Choisir qui va prendre le relais concernant mon problème.

Sauf que nouveauté, il semblerait que ce soit à Darty de faire le nécessaire (trouver un arrangement, une solution) sachant que c'est lui le vendeur et comme indiqué sur la facture: "Durée de la disponibilité des pièces: 5 ans".

J'envisage aussi selon le suivi du problème de prendre RDV avec ma DDPP départementale (Fraude, Consommation,...).

A suivre (si cela en intéresse certains bien sur)

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

Y a-t-il eu une suite à cette histoire???

Car je viens de changer l'ampoule après 1.300h, et ne suis plus très confiant pour l'avenir...

Dommage j'adore ce produit...

 

Dumdums

 

Share this post


Link to post
Share on other sites

Bonsoir à Tous,

Je voulais apporter ma pierre à l'édifice de ce sujet car grâce à vous j ai pu changer l ampoule de mon screeneo 2 sans aucun problème.

L ampoule a carrément explosée il y a une semaine. (J étais tout perdu avant de vous trouver)

Nouvelle unité commandée sur le site atm (très bon service en passant).

La nouvelle ampoule est arrivée aujourd'hui et changée dans la soirée (en faisant attention d être délicat).

Test à l' instant du projo. Je suis bluffé. La différence de luminosité par rapport a la semaine passée est impressionnante.

Là où je ne voyais plus l image quand la lumière etait allumée ici je redécouvre ma toile.

Avant de remettre le compteur à zéro pour participer au stats:

Date d achat: 29 octobre 2016

Heures utilisations : 3742h

(utiliser pendant 2 ans comme TV pour la famille et mis à la retraite depuis 1 an sur une toile pour projection de film uniquement)

 Merci à tous et Bonne soirée

 

 

Share this post


Link to post
Share on other sites

Bonsoir à tous,

Je vous sollicite car je viens également d'avoir un soucis avec mon screeneo 2.0 dont la lampe vient de claquer en provoquant de gros dégât au niveau du boitier integrant la lampe.

J'ai vu que la lampe sans boitier était disponible sur le net mais je souhaiterais remplacer le boitier 

Est ce que vous savez où est ce que je  pourrais le commander.

Merci à tous pour votre retour. 

 

Share this post


Link to post
Share on other sites

@mohasauce Dans le message que vous m'avez envoyé vous parliez d'un symptôme (ventilateurs ok, interrupteur vert clignotant) qui semble être celui d'une lampe qui n'est pas en contact électrique avec le reste de l'appareil. La lampe qui a claqué n'a-t-elle pas fait des dépôts ou des brûlures sur les parties métalliques conductrices ? Faut-il nettoyer les cosses ? Notez qu'une fine pellicule de matière carbonée suffit à augmenter significativement la résistance au passage de l'électricité.

Pour le boîtier aucune idée hélas... surtout que @Filgoud semble révéler que les pièces de rechange n'existerait déjà plus ? Faut-il qu'on croise tous les doigts pour que nos Screeneo survivent ! 😓

Share this post


Link to post
Share on other sites

bonjour à tous. 

un grand merci à fredzarf pour les photos et le tutoriel. j’ai pu changer la lampe sans souci. 

la première à rendu l’âme après 1686 h ! 

à part la courte vie de la lampe, je suis aussi très satisfait de mon screneeo. 

par contre j’ai une question, si quelqu’un peut m’aider. comment bien connecter le screeneo à un mac pro? quel type de câble pour une définition optimale ?

merci

Share this post


Link to post
Share on other sites
Le 26/11/2019 à 13:47, fredzarf a dit :

@mohasauce Dans le message que vous m'avez envoyé vous parliez d'un symptôme (ventilateurs ok, interrupteur vert clignotant) qui semble être celui d'une lampe qui n'est pas en contact électrique avec le reste de l'appareil. La lampe qui a claqué n'a-t-elle pas fait des dépôts ou des brûlures sur les parties métalliques conductrices ? Faut-il nettoyer les cosses ? Notez qu'une fine pellicule de matière carbonée suffit à augmenter significativement la résistance au passage de l'électricité.

Pour le boîtier aucune idée hélas... surtout que @Filgoud semble révéler que les pièces de rechange n'existerait déjà plus ? Faut-il qu'on croise tous les doigts pour que nos Screeneo survivent ! 😓

Bonjour à tous, quel soulagement d'avoir trouvé votre forum. Après 2 ans et 2 mois de fonctionnement, l'ampoule de mon screeneo a claqué... juste après la fin de la garantie constructeur ..GRRRRR.

J'ai suivi vos expériences et commandé une lampe de rechange chez ATM92. REcue aujourd'hui au montage et....O RAGE O DESESPOIR, malgré une connexion qui semble établie entre les pattes d'alimentation et le reste de l'appareil, à l'allumage je n'ai aucune apparition d'image: légère ventilation et le voyant marche/Arrêt qui clignote en vert...

Auriez-vous une idée de ma problématique? 

 

D'avance merci

Share this post


Link to post
Share on other sites
Le 23/11/2018 à 16:59, c0mm0n a dit :

Hop 2e ampoule changée. 

1801 heure.

Petit wow sur la luminosité post changement : D.

+1 sur atm92, nickel, ras.

Je viens d'avoir ca pour n'avoir pas remis le cache latéral en testant.

Le cache semble liée à une securité sur la mise en route de la lampe (cf le genre de truc qui depasse).

t'avais bien remis le cache ?

J'ai le même souci pourtant j 'ai bien remonté le cache latéral ( lagrille sur le coté)....

HELP ! svp

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Même soucis ici, lampe commandée chez ATM, remplacement effectué, trappe fermée et ça clignote vert, ventilateur en marche mais la l’ampoule ne s’allume pas. Je redemonte tout, c’est parti.

 

Edited by Dhragon

Share this post


Link to post
Share on other sites

Mise à jour: c’est effectivement un problème de contact. Une des cosses s’était declipsée.  Par contre le projecteur s’éteint tout seul au bout de 10min, clignote vert et ventilé doucement. J’ai donc le même problème qu’avant de changer la lampe, je croyais que cela faisait ça parce qu’elle était en fin de vie...... à l’aide.

Share this post


Link to post
Share on other sites

Update sur mon soucis de « mise en veille » intempestive. En fait ça ne clignote pas en vert. Le voyant est vert statique, le ventilateur et la lampe s’éteignent simultanément. Uniquement quand je diffuse une source. Si j’allume le projecteur sans lancer aucune entrée vidéo, il ne « s’éteint » pas. 


Si quelqu’un a une idée lumineuse, je lui en serais extrêmement reconnaissant!

 

Merci d’avance.

Share this post


Link to post
Share on other sites
Le 22/01/2020 à 19:24, Dhragon a dit :

Update sur mon soucis de « mise en veille » intempestive. En fait ça ne clignote pas en vert. Le voyant est vert statique, le ventilateur et la lampe s’éteignent simultanément. Uniquement quand je diffuse une source. Si j’allume le projecteur sans lancer aucune entrée vidéo, il ne « s’éteint » pas. 


Si quelqu’un a une idée lumineuse, je lui en serais extrêmement reconnaissant!

 

Merci d’avance.

Salut Dhragon,

 

J'ai eu un soucis presque identique lorsque j'ai du changer ma lampe également...

Je ne me souviens plus des clignotements, cependant je peux te dire que j'ai du baisser la puissance de la lampe car le projo se mettait en sécurité après 10 min.

De mémoire je demandais la puissance max afin d'avoir l'image la plus éclatante (en lumière du jour je crois).

J'ai mis l'option de puissance juste en dessous et il ne s'est plus jamais mis en sécurité...

 

Voici peut-être une piste 😉

Edited by dumdums1

Share this post


Link to post
Share on other sites
Le 28/01/2020 à 11:15, dumdums1 a dit :

Salut Dhragon,

 

J'ai eu un soucis presque identique lorsque j'ai du changer ma lampe également...

Je ne me souviens plus des clignotements, cependant je peux te dire que j'ai du baisser la puissance de la lampe car le projo se mettait en sécurité après 10 min.

De mémoire je demandais la puissance max afin d'avoir l'image la plus éclatante (en lumière du jour je crois).

J'ai mis l'option de puissance juste en dessous et il ne s'est plus jamais mis en sécurité...

 

Voici peut-être une piste 😉

Salut Dumdums1,

Merci de ton idée, j’ai fait les tests et malheureusement ça ne change rien, il se met en croix.

Je l’ai envoyé chez ATM, ils l’ont mis en test pendant 18h, aucun problème. Je le ramène chez moi, je le rebranche, et 18min plus tard, rebelotte.

je soupçonne donc soit le câble, soit l’installation électrique......

Desespoir 😩 

 

Share this post


Link to post
Share on other sites

Acheté en novembre 2016 à la FNAC, j'étais très satisfait de mon vidéoprojecteur Philips Screeno HDP 2510. Placé sur un meuble, à 50 cm d'un mur peint en blanc, il permet de regarder des films en grand format sans avoir des fils qui trainent dans le salon. Pratique et facilement transportable, il sert aussi lors de soirées chez des amis qui n'ont pas de vidéoprojecteur. Malheureusement, en pleine période de confinement, la lampe a claqué ! Vérification faite, elle n'avait que 2 400 heures de fonctionnement, loin des 10 000 heures annoncées par le constructeur (https://www.philips.fr/c-p/HDP2510_EU/screeneo-projecteur-full-hd).

Grâce au forum, j'ai découvert qu'il ne s'agit pas d'un cas isolé. Grâce aux photos mises en ligne par fredzarf, j'ai pu remplacer l'ampoule sans trop de problème. En raison de leur durée de vie, j'ai acheté 2 nouvelles lampes sur le site lampes-projecteurs.fr  Comme promis, la livraison est très rapide (colis reçu le lendemain après-midi !) et les 2 lampes fonctionnent sans problème. Comme d'autres, j'ai redécouvert mon Screeno : l'image est beaucoup plus vive ! Cela m'a permis de baisser le réglable de la luminosité et, de ce fait, l'appareil est de nouveau très silencieux.

NB : j'avais souscrit à la FNAC une extension de la garantie (2 ans constructeur + 3 ans) mais celle-ci ne couvre pas le remplacement des lampes :(

Lien utilisé pour commander la lampe : https://www.lampes-projecteurs.fr/lampe/philips/philips-screeneo-20-lamp/).

 

Share this post


Link to post
Share on other sites

Bonjour,

Merci pour ce forum aux avis précieux.

propriétaire d'un screeneo hdp 2510 depuyis 2016, j'ai également eu des pb d'extinction intempestive (sans avertissement préalable), sans doute lié à un pb de surchauffe. Même pb que "Filgoud" le constructeur à mis la clef sous la porte sans avoir prévu des pièces de rechanges ni laissé les plans des cartes électroniques.

Impossible de mettre à jour le firmware car le port usb semble de ne pas reconnaitre les clefs USBs quelque soit le type de formatage utilisé.

Le "service après vente" proposé à boulogne sur mer est effectivement une grosse arnaque qui endommage plus qu'elle ne répare le matériel électronique (téléphones essentiellement).

J'ai donc contacté une société sur Paris, spécialisé dans la réparation et l'entretien des vidéoprojecteur. Ils m'ont confirmés ce qui est évoqué plus haut et proposent un bon nettoyage du screeneo qui chauffe un peu trop. En attendant, ils m'ont donné un super truc (qui n'a fait que reporter le pb), c'est de  sélectionner dans les paramètres du screeneo l'option "haute altitude". Ça permet de faire fonctionner plus vite le ventilateur et de limiter la surchauffe.

Mais voilà mon appareil s'éteint de nouveau après moins d'une heure de fonctionnement et je voudrais essayer de nettoyer et dépoussiérer l'intérieur de l'appareil.

Avez vous un tuto qui explique comment faire ça sans casser les pates de fixations ou tirer sur les connectiques des fils?

Connaissez vous une société capable de réparer l'appareil?

Merci de vos retours.

Share this post


Link to post
Share on other sites

Bonjour à tous,

j'ai eu hier dès l'allumage une odeur de brûlé et mon screeneo hdp2510 qui s'est éteint (plus d'image) pendant que le ventilateur tournait à son maximum. Je suis ensuite allé sur votre site mais je ne pense pas que ce soit la lampe qui soit morte vu qu'elle n'a que 487 heures d'utilisation. J'ai pu le rallumer une fois mais de nouveau grosse odeur de brûlé donc je l'ai aussitôt éteint après avoir regardé la durée d'utilisation de la lampe.

Je vais démonter le screeneo pour voir s'il y a quelque chose qui cloche et prendre des photos. Est-ce que quelqu'un a rencontré ce problème avec si peu d'heures de route  ?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By thierry94120
      [Je reviens sur mon post de l'an dernier (Philips Screeneo 2510)!]
      Je souhaite acheter un écran à cadre fixe entre 2m et 2m40 pour une pièce qui peut être bien obscurcie la journée mais pas totalement noire (volets laissant passer un peu de lumière) avec des murs blancs, et qui est totalement noire le soir. Le problème ce sont ces murs blancs; pour l'instant quand je projette sur mon écran blanc 1er prix, même la nuit j'ai l'impression que la pièce est éclairée.
      Donc ma question: quel écran me conseillez-vous? Un écran gris absorbera-t-il plus la lumière? Ou cela ne vaut-il pas la peine de changer? Je précise que je suis un total néophyte, cela ne fait que 2 mois que je me suis mis à la vidéo-projection!
      Merci de vos conseils.
×
×
  • Create New...