Aller au contenu

FleuZ

Membre PJHC
  • Compteur de contenus

    27
  • Inscription

  • Dernière visite

  • Avis Vérifiés

    pas encore noté, soyez le premier

Réputation sur la communauté

1 Neutre

À propos de FleuZ

  • Rang
    Membre

Information de Profil

  • Lieu:
    l'arbresle

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. FleuZ

    HTPC optimisation avisynth/ffdshow/lav/madvr/mpc

    Up ! Alors j'ai eu quelques échanges très fructueux, et en effet, comme avancé par vous deux, le fautif n'était ni ma config, ni le pack lyam. L'entête du fichier était foireuse. Le fait que le codec vidéo ne soit même pas lancé m'a mis la puce à l'oreille sans que je sache comment résoudre l'histoire... Et finalement, on m'a glissé à l'oreille d'utiliser l'éditeur d'entête de MKVToolUnix. Dedans, on peut voir que la piste vidéo est désactivée. Une fois réactivée, plus aucun soucis, lisible dans mpc sans problème
  2. MP envoyé Pour le reste j'ai compris, merci pour les éclaircissements
  3. ha ben mince... J'ai lu tout ce qui était en rouge lu que tu interdisais de modifier pour reproposer un pack, lu tous les pdf et j'ai d'ailleurs quelques questions relatives à madvr Tu n'utilise pas le mode exclusif ? Car souvent, par exemple, je mets un dessin animé pour les enfants en bitstream exclusif, et itou pour la vidéo sur l'ampli, et je surf à côté sur mon écran de pc, et sors en analogique sur mes enceintes de bureau (si jamais je me retrouve sur youtube ou ce genre de chose), et ni l'un ni l'autre se parasitent du coup. Mais vu que je ne m'embête parfois pas à allumer l'ampli+TV pour regarder des bricoles, je laisse sur périphérique audio principal souvent... et si je me retrouve avec w10 en sortie analogique, c'est windows qui se démerde pour balancer sur l'analogique (et auquel cas, osef de la qualité). Enfin, c'est peut être pas très clair du coup... Mais si tu paramètres ton audio output, le mode exclusif n'a pas d'intérêt du coup ? 2e question : auparavant, j'utilisais le renderer de sous-titre de mpc, et j'avais réussi à caser les textes en bas de l'écran, et pas dans l'image... J'ai beau modifier la position dans mpcbe64 (50%horizontal 98%vertical) aucune modification de l'emplacement de ces derniers... Y'a-t-il un autre paramètre à modifier ? Merci en tout cas
  4. Bon ben vu que je n'étais pas trop à jour, je me suis mangé une bonne partie des discussions ici et là, et j'ai décidé de passer à ton pack Lyam Une question cependant... Pour l'instant ma connexion pourrie tente de télécharger l'installer, mais... Je souhaitais connaitre le titre que dispense ton programme C'est bien calme, c'est agréable... On dirait de la musique de méditation ^^ Une question qui ressemble plus à un besoin d'être rassuré Ma config est en signature et se trouve être proche de ce que tu as toi, donc je ne me fais pas de soucis là dessus. Mais quand j'aurai utilisé ton cleaner... tout les softs et configurations diverses seront supprimées ? Je n'aurai plus qu'à relancer ton installer pour pouvoir réutiliser mpc/kodi (que je n'ai jamais utilisé... mais ça pourrait plaire à ma femme et aux enfants pour l'aspect facile) ? Merci en tout cas
  5. FleuZ

    Le PCHC pour les Nuls !

    deux disques en raid1, peut-être tout simplement ? Sinon, une fois que tu as une installation et un système qui te convient, tu fais une image du disque, que tu réinstalle tranquillement...
  6. FleuZ

    HTPC optimisation avisynth/ffdshow/lav/madvr/mpc

    installation et configuration de mpc-be... et pareil. je referai pas pareil pour le prochain... Tant pis merci beaucoup pour la tentative d'aide en tout cas
  7. FleuZ

    HTPC optimisation avisynth/ffdshow/lav/madvr/mpc

    hum... on a pas les mêmes versions moi j'utilise mpc-HC, et pas mpc-be ! il n'y a que des beta de mpc-be à ce que je vois du coup ? et tu prends le x86 ou le x64 ? Ca ne me coûte rien d'essayer
  8. FleuZ

    HTPC optimisation avisynth/ffdshow/lav/madvr/mpc

    ok pour le coef, je n'ai que les commandes d'appel, pas vu de coef, mais si c'est seulement cela, c'est pas grave (netteté 25 pureHD). - réglage de la CG (GTX 1060) : ok - a/ j'ai cherché l'onglet priority dont tu parles, mais il n'est nulle part... je peux modifier l'ordre des filtres externes, mais n'ai pas de "priorité" à gérer, vu que le mérit est shunté par le "préférer". b/ crash à l'ouverture également c/ crash à l'ouverture également. J'ai bricolé pour remettre en route l'observateur d'évènements windaube, et chaque fois que je lance CE fichier, j'ai ceci d'enregistré dans les logs : 0x80041315 En fait, dans les codecs de ffdshow, tout est désactivé, saut vidéos non compressées (l'équivalent de raw video je présume), qui est sur YV12... J'ai remplacé par "tous les formats supportés" pour voir, mais aucun chancement, ça plante toujours à l'ouverture. Je pense que je vais jeter l'éponge, ça marche avec VLC... C'est toujours ça Mais ça me laisse un goût amer cela dit. J'essayerai ce fichier chez quelqu'un d'autre pour voir.
  9. FleuZ

    HTPC optimisation avisynth/ffdshow/lav/madvr/mpc

    normalement tout est là... avec les stats de madvr qui marche sur un autre fichier, où lav splitter/audio/video/ffdshow/avisynth sont en route sans soucis...
  10. FleuZ

    HTPC optimisation avisynth/ffdshow/lav/madvr/mpc

    EDIT2 : bon, j'ai désinstallé lav, fait un coup de ccleaner, réinstallé la dernier monture, et retour à la case départ : ça ouvre le fichier, mais y'a que le son en bitstream comme demandé. Cependant, j'ai pu donc faire la copie des filtres en cours : Filters currently loaded: - Default DirectSound Device - LAV Audio Decoder - LAV Splitter Source Donc Lav ne trouve pas quel codec utiliser visiblement... c'est ouf ça
  11. FleuZ

    HTPC optimisation avisynth/ffdshow/lav/madvr/mpc

    J'ai fait une recherche sur google Les filtres externes sont tous en "preferer" (splitter/audio/video/ffdshowvideo). mais effectivement, même sans avoir ces lignes, les autres x265 sont lus correctement... Pour ça que j'ai pensé au mediasubtypes à ajouter pour un nouveau codec pas encore référencé ? Mais je n'arrive toujours pas à comprendre pourquoi mpc plante à l'ouverture de ce fichier. Je n'ai pas de crashlog... EDIT : j'ai trouvé ça dans le nfo... je ne sais pas si ça peut aider : <formatMediaType version="PBCoreXSD_Ver_1.2_D1">Video</formatMediaType>
  12. FleuZ

    HTPC optimisation avisynth/ffdshow/lav/madvr/mpc

    Alors en fait, là il est tard, je ne vais pas avoir l'occasion de faire les tests et modifications que tu suggère, mais j'essaye dès que possible. Le problème c'est qu'actuellement, je ne peux même pas avoir l'opportunité de faire "pause" pour faire le clic droit > filters... MPC-HC (et pas mpc-be) plante à l'ouverture. Après, comme je disais, il est lu sans soucis par VLC, donc je pense qu'on peut exclure le problème relatif à la source ? Sinon il ne serait pas lisible non plus par cet autre lecteur. J'ai pensé à ces histoires de mediasubtype, et nulle part n'est référencé les lignes suivantes dans le lav video filter en filtre externe :
  13. FleuZ

    HTPC optimisation avisynth/ffdshow/lav/madvr/mpc

    Je suis bien d'accord pour la fin de ton mot J'ai voulu faire de "l'économie de place"... tant pis ! Et j'ai plus la galette pour recommencer Donc dans l'absolu, j'aimerais réussir à résoudre ce soucis d'acceptation par mpc lol Dans mpc, x265/HEVC est décoché dans les filtres internes de décodages, et dans les filtres externes Lav video est "préféré" en DXVA2 copy-back, et toutes les solutions matérielles cochées. Dans les formats pris en charge tout est resté par défaut (dont HEVC). Mais je ne vois nulle part dans mpc ou lav le P010 dont tu parles. Avec cette configuration, pour lire tout le reste, ça n'a jamais empêché la config de macgyver (il me semble) de fonctionner avec les filtres pureHD d'avisynth. Peut-on ajouter un codec dans la liste de détection des filtres externes ? Car si VLC peut le lire, nul doute que mpc puisse y arriver également... VLC n'est pas très locace en terme de codec utilisé... il dit juste HEVC. lol Merci pour ton aide en tout cas
  14. FleuZ

    HTPC optimisation avisynth/ffdshow/lav/madvr/mpc

    Alors, je viens d'essayer effectivement avec vlc... Au début il restait bloqué sur la "jaquette" du film (je connais mal ce logiciel il m'a fallu fouiller un peu), mais en cliquant sur la piste vidéo 1, l'image est arrivée. Aucun soucis avec le son ou l'image. Mais je perds tous les traitements apportés par la config mpc que j'ai en route sur la machine. Donc... J'opte franchement pour un problème lié à mpc, mais lequel... On dirait un crash du renderer, mais je ne sais pas comment obtenir de log pour connaitre la raison de l'échec de lecture. EDIT : je viens de voir qu'une release de mpc-hc en 1.8.2 est dispo, avec inclus dans la bobox " Previous version of LAV Filters caused freeze when opening DVD and crash with certain files "... Sauf que j'ai une version de Lavfilter (LAVFilters-0.72.0-15) encore plus récente que la 0.72-13-g449f8 inclus dans cette dernière release... Du coup je vais essayer, on verra bien dans un premier temps same result avec mpc-hc 1.8.2... crash à l'ouverture.
  15. FleuZ

    HTPC optimisation avisynth/ffdshow/lav/madvr/mpc

    Bonjour, je viens poster ici car je n'étais peut être pas au bon endroit avec le topic "le pchc pour les nuls"... J'ai un soucis avec un fichier en particulier. Je colle le message initial, avec le mediainfo concerné. J'ai une question peut être simple... Car c'est la première fois que j'ai le soucis. J'ai un fichier avenger machin chose qui est encodé en x265 10 bits, AC3, et tout est lu à merveille... Le débit moyen est de 4mbps. Dans un autre temps, j'arrive à lire des fichiers dont la BP est de 25mbps en x264 sans aucun soucis. Cela exclue donc une histoire de débit. Sauf que là... J'ai un autre fichier star wars truc, en x265 10 bits, DTS HD-MA, avec un débit global de 8,5mbps... Ma télé n'est qu'une vieille 1080p 8 bits, mais j'ai l'image pour le premier fichier, et absolument pas pour SW... le son est bien décodé et lu par l'ampli... Mais l'image reste absente, avec le logo de mpc-hc. Les icônes tray de ffdshow (pour avisynth) et lav vidéo sont absentes pour ce fichier, alors que pour toutes les autres, aucun soucis non plus. Le HDR de madvr est désactivé (et partout où c'est décochable) et les output format est en YV12. Tout passe en bitstream, sauf le aac. (Madvr 0.92, LAV 0.72.0-15 mpc x86 1.7.18 et le tout sous w10 64) La petite nouveauté depuis la maj cumulative de sécurité windaube, c'est que maintenant mpc-hc plante dès l'ouverture du fichier. Auparavant, j'avais bien le son, mais pas l'image lol Je vous colle le mediainfo...
×